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Frequently asked questions are compiled from the Collaborative Webs training and help
requests. To submit a FAQ, answer, or tip not listed in this guide, please e-mail webs@gafcp.org.

This guide is organized by the module names in the Collaborative Webs User Guide to assist the
reader in referencing functions and procedures.

Preparing to Work

Q: Why do | need two browsers open when updating my Web site?

A: Site Manager does not have a preview function, so all changes you make are instantly
updated when you click Update or Submit. By having one browser open for Site Manager
and another browser open with your Web page displayed, you can quickly see your
updates and make changes, if necessary.

Q: How do I open two browsers?
A: To open two browsers:
1. Open Internet Explorer
2. Navigate to www.gafcp.org/fcnetwork/sitemanager
3. Login into Site Manager — this is your “private view”
4. At the top right corner of Internet Explorer, click the — icon to minimize the
screen
5. Repeat Step 1 to open another Internet Explorer browser
6. Navigate to your Web site: www.gafcp.org/fcnetwork/county
This is your “public view”
7. To toggle back and forth from public view to private view, click the Internet
Explorer icon at the bottom of your screen
Q: Why don’t my changes appear in the public view?
A: When you navigate to a Web page (in public view), its images and content are stored in a

temporary folder on your computer. When you make changes to your page in Site
Manager (private view), if that page is already open in a second browser, it still displays
what is in your temporary folder. To update the page, click the Refresh icon in Internet
Explorer.
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Managing Contact Information
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Can | format my Web site title and tag line? They are too long to fit on one line.
Yes, you can manually add a line break so that your Web site title and tag line “wrap” at
an appropriate place.

To manually insert a line break:
1. Follow the User Guide>Module 1>Exercise A: Change the Web Site Main Title
2. Inthe Website Main title text box, or the Website Tag Line text box, position
your cursor where you want the line break (new paragraph)
3. Type: <BR>
These characters will display in Site Manager but not on your Web site.
4. Click Update to save changes

Why doesn’t my contact information display on the Home Page?

The Home Page displays contact information for two contact types: Coordinator and
Collaborative chair. If you change those contact types in Site Manager under
Collaborative>Contacts, the information will not display on the Home Page.

On the Collaborative Contact Details page, what does “start date” refer to?
Family Connection Partnership tracks the coordinator start dates to determine the
anniversary dates for the five- and 10-year service awards.

Where should I add my list of collaborative board members?

Some collaboratives list their board members in the Partners page. If you choose this
option, you must activate the page for viewing by checking the “Left Navigation Show”
check box on the page in Site Manager. Other collaboratives list their board members in
the About Us page.

Can | add my cell phone number to my Home Page?

We recommend that collaboratives list their business phone number on the Home page.
Add this information in the coordinator’s contact information in Collaborative>Contacts.
Use the About Us page to include additional information, such as cell phone number and
directions.

Can my collaborative use another Web address instead of our county name to access
our Web site?

Yes, you can purchase another domain name through a service provider, or provide your
current domain name to Family Connection Partnership, and we can implement a
“redirect” that will automatically reroute users. We recommend using a short name for
your Web site.
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Adding Content
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Why must I click on the New Page icon in a text editor before adding content?
The text editors automatically convert your text into HTML, a language used for
formatting Web content and pages. Some of this hidden HTML code may be left over
from the generic content that was inserted. By clicking the New Page icon, the hidden
HTML code is removed and a new page is ready to receive your new content.

Why can’t | just Copy and Paste my content from Microsoft Word into the text
editor?

When you use the traditional keystrokes to Copy and Paste, all of the Microsoft Word
formatting code is also pasted. Since the Internet cannot interpret this coding, the fonts,
line feeds, and formatting may not display properly in the public view. Use the “Paste
from Word” icon in the text editor to remove the Microsoft Word formatting and convert
the text to your Web site default text.

I copied and pasted my text from Microsoft Word but the lines of text overlap. How
can I fix the formatting?

When copying and pasting text from Microsoft Word, you must use the “Paste from
Word” icon in the Site Manager text editor.

Follow these steps:
1. From Microsoft Word, select the content to copy, click Edit»Copy
2. From Site Manager, under LEFT NAVIGATION, click the page you are working on
3. Click on the page name (in blue font)
4. In text editor, click Paste from Word icon
5. At the bottom of the screen, click Submit to save changes

Are there plans to offer a Spell Checker in the text editors?

Spell Checker is on our list of enhancements and should be available by next quarter.
Until it becomes available, Copy and Paste your content into Microsoft Word and use its
Spell Checker, then Copy the text and use the Paste from Word icon in the text editor to
copy the text back to Collaborative Webs.
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Adding Categories
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What is the purpose of categories?

Categories help make your content easier to read online. They are formatted with orange
headings, which makes it easier for readers to find the information they need, and they
offer both text editors, so you can display the topic summaries on a Web page and let the
reader click the [Read More] to view the longer text.

What is the purpose of subcategories?

When a particular category has multiple topics, you can use subcategories for each of the
topics to help make the content easier to read online. To create a subcategory, first create
the category, add content to both text editors, and then click Update. Next to that category
in Site Manager, click Subcategory to add your information. Here is an example of a
Subcategory:

Partners (Page)
Our collaborative is comprised of partners who serve on our board of directors. Our
partners include local businesses, civic leaders, local elected officials, faith-based
organizations, and human service providers.
1. Board of Directors (Category)
Our board of directors develops and supports the mission of our collaborative.
Members serve a two-year term and meet monthly.
[Read More] If you are interested in serving on our board, contact Marsha Smith.
a. Marsha Smith, Coordinator (Subcategory)
Marsha has served as coordinator for 10 years. Her background ...
b. John Allen, Ex Chair (Subcategory)
John has served as executive director for 5 years. His background...
c. Judy Johnson, Board Chair (Subcategory)
Judy Johnson serves as board of director and is employed full time by ...

Can | keep more than one story on my News page?

Yes, you can add different stories by clicking on “Add Category.” Click on New Page to
clear source codes in text editor. Then input desired content and submit. For the story to
appear on the News page, you must click on the Publish check box. To show the story on
Home Page, you must click on Show on Home Page check box. For each story that you
want to add to the News page, you must create and title a new category.

Can | add a disclaimer about not having to accept all news stories submitted to us
for publication?

You can tell submitters that all stories that you publish must meet the acceptable use
policy, follow Internet protocol, and fit with the collaborative’s mission and
communications goals.

What do you recommend we put in the Topic Sentence text editor?

If you are creating a news story that will also appear under County News on the Home
Page, use the Topic Sentence text editor to write a one-sentence summary or short lead in
to the story. If the story is not intended to appear under County News, use the Topic
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Sentence text editor to write 2-3 paragraphs that give a good description of the topic so
the reader will know if they want to click the [Read More] link.

Managing Documents

Q: My newsletter is created in Microsoft Publisher. How can I convert it to Microsoft
Word so | can post it to my Web site?
A: Follow these steps:

1. Open the file in Microsoft Publisher
2. Copy all of the content
Edit» Select All
Edit» Copy
3. Open Microsoft Word and create a new document
File » New » Blank document
4. Change the margins of the Word document
File » Page Setup » Margins Left 1.0, Right 1.0
5. Paste the Microsoft Publisher content to Word
Edit » Paste
6. Save the Microsoft Word file and upload
The file is now ready to upload
Note: Once the file is saved as Word file, you can adjust the formatting, if needed

Q: Why can’t I upload my file?

A: If your file is very large, your browser may timeout before the upload is complete. When
uploading files, keep your file sizes small so they will upload quickly and so your readers
can download or open them quickly.

Q: How do I check the size of my file before uploading it?

A: Follow these steps:

1. From Windows Explorer, navigate to the file on your computer
2. Right Click on the file name

3. Select Properties

4. View the File Size
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Managing Images

Q:

A:

> Q

> Q

2 Q

Why doesn’t my photo appear in the Image Library, after 1’ve completed the
upload process?

If you haven’t optimized your image, chances are it is too large and it didn’t complete the
upload.

To check the file size:
1. Open Windows Explorer
2. Navigate to the file
3. Right click on the file name
4. Click Properties.

If your file size is more than 1 MB, optimize the image first.

To optimize the image, use image software to:
1. Resize the image to 300 pixels wide
2. Convert the image to the correct file format (JPEG for photos, GIF for logos)
3. Compress the image (reduce the resolution for Web viewing)

How can I take out the image | selected in the Abstract Image box?

In Site Manager, open the page with the image file, click on the drop down menu by the
Abstract Image box, scroll up to the blank space at the top, place your cursor there and
click on submit to update the page.

Do I need another release form to use images if I already have one signed?

It depends on what your release form covers. We recommend using a broadly stated
release form that gives permission to use images in all forms of media. If your release
form only gives permission to use the image for a specific project, we recommend you
use the general release form on the resource CD to get permission to use the image on
your Web site.

In Photo Gallery, can | add a group of photos under a subcategory name?
No, this is not an option in Photo Gallery. Instead, write a brief caption for the photo.
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Managing Calendar Events

Q: Can | e-mail calendar event reminders from Collaborative Webs?
A: No. Collaborative Webs does not offer the capability to send e-mail reminders. Here is a
work-around for sending e-mail reminders:

1. In Site Manager, create an event, select “Detail Page Yes” and add details in the
text editor

(See User Guide, Module 6, Exercise B: Add Event Details)

Navigate to the Public View of your Web site’s Event Calendar page

Click on the event link for your event

Copy the event link address

Open your e-mail program

- Create the message

- Paste the e-mail link into your message

- Send the message to your distribution list

akhown

Can | print the calendar in a nice format?
No, not at this time.

Can | make a recurring event based on day of week?
No, not at this time. The Calendar function only supports dates, not day of the week. Here
is a work-around for adding events that occur on the same day of the month:
1. In Site Manager, create a recurring event, selecting the number of months desired
and adding details, if desired
(See User Guide, Module 6, Exercise C: Schedule Recurring Events)
2. Once you click Add Event to schedule the events, each monthly event is listed in
the Site Manager, Calendar Page.
3. From the Site Manager, Calendar Page, click on each monthly event and change
the date.
This process eliminates the process of entering in the details for each recurring
event.

>Q 20
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Additional Resources

Q:
A:

> Q

> Q

2 Q

Other
Q:

> Q

> Q

Why doesn’t my Web site appear when | search on Google or Yahoo?

Search engines such as Google and Yahoo use programs that scout the Internet and index
Web sites based on a number of factors, including titles, key words, or Meta tags. You
can increase the chances of the search engines indexing your site by filling in the Meta
tags, located on each of the 15 pages in Site Manager.

What are meta tags?

Meta Tags are optional HTML code elements that can help some Internet search engines

to index your Web pages. Site Manager provides a space at the bottom of each standard

and optional page to input the following meta tags:

o Title Tag (descriptive page title that appears at the top reverse bar in browsers);

e Meta Keywords ( a list of possible words separated by a comma with no space that
someone might search on to find your Web page); and

e Meta Description (a short summary of the document/page).

What is the purpose of a meta title tag?

The Meta Title Tag is used to create a descriptive page title that will appear at the top
reverse bar in browsers. This title will also be displayed when someone adds your Web
page to their “favorites” or “bookmarks” list.

What is the Assets folder found under Utilities in Disk Space Used?
The size of this folder is standard for all sites. It may include space assigned to maintain
the Collaborative Webs standard template. The size of this folder should not change.

Can you provide a list of the keyboard shortcuts that were mentioned during
training?

In the table below, simultaneously press key marked in brackets and the letter that
follows:

Function Shortcut

Copy [Ctrl] C

Paste [Ctrl]] V

Open Windows Explorer | [Windows icon key] E

What does Cancel do?
By clicking on Cancel at the bottom of any Left Navigation page in Site Manager, the
page closes without saving any changes you made.

I accidentally deleted my content? Can it be retrieved?
No, once content is deleted it is permanently removed from the server.
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